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Introduction 
Excel is a spreadsheet program that allows you to store, organize, and analyze information. While you may 

believe Excel is only used by certain people to process complicated data, anyone can learn how to take advantage of 

the program's powerful features. Whether you're keeping a budget, organizing a training log, or creating an invoice, 

Excel makes it easy to work with different types of data. 

Getting to know Excel 
If you've previously used Excel 2010 or Excel 2013, then Excel 2016 should feel familiar. If you are new to Excel or 

have more experience with older versions, you should first take some time to become familiar with the Excel 

interface. 

The Excel interface 
When you open Excel 2016 for the first time, the Excel Start Screen will appear. From here, you'll be able to create 

a new workbook, choose a template, and access your recently edited workbooks. 

 From the Excel Start Screen, locate and select Blank workbook to access the Excel interface. 

 

 Click the buttons in the interactive below to become familiar with the Excel interface. 



 

Working with the Excel environment 
The Ribbon and Quick Access Toolbar are where you will find the commands to perform common tasks in Excel. 

The Backstage view gives you various options for saving, opening a file, printing, and sharing your document. 

The Ribbon 
Excel 2016 uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple tabs, each 

with several groups of commands. You will use these tabs to perform the most common tasks in Excel. 

 Each tab will have one or more groups. 

 

 Some groups will have an arrow called the Dialog Box 

Launcher that you can click for more options.  

 

 

 Click a tab to see more commands. 

 

 You can adjust how the Ribbon is displayed with the Ribbon Display Options. 

 



The Quick Access Toolbar 
Located just above the Ribbon, the Quick Access Toolbar lets you access common commands no matter which tab 

is selected. By default, it includes the Save, Undo, and Repeat commands. You can add other commands depending 

on your preference. 

To add commands to the Quick Access 
Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

2. Select the command you want to add from the drop-down menu. To choose from more commands, 

select More Commands. 

 

3. The command will be added to the Quick Access Toolbar. 

 

 

Worksheet views 
Excel 2016 has a variety of viewing options that change how your workbook is displayed. These views can be 

useful for various tasks, especially if you're planning to print the 

spreadsheet. To change worksheet views, locate the commands in the 

bottom-right corner of the Excel window and select Normal 

view, Page Layout view, or Page Break view.  

 

 Normal view is the default view for all worksheets in Excel. 



 

 Page Layout view displays how your worksheets will appear when printed. You 

can also add headers and footers in this view. 

 

 Page Break view allows you to change the location of page breaks, which is 

especially helpful when printing a lot of data from Excel. 

 



Backstage view 
Backstage view gives you various options for saving, opening a file, printing, and sharing your workbooks. 

To access Backstage view: 
1. Click the File tab on the Ribbon. Backstage view will appear. 

 

 

  



Challenge 1 

1. Open Excel 2016. 

2. Click Blank Workbook to open a new spreadsheet. 

3. Using the Customize Quick Access Toolbar, click to add New, Quick Print, and Spelling. 

4. Change the worksheet view to the Page Layout option. 

5. When you're finished, your screen should look like this: 

 

6. Close Excel and Don't Save changes. 

  



To create a new blank workbook: 
1. Select the File tab. Backstage view will appear. 

 

2. Select New, then click Blank workbook. 

 

3. A new blank workbook will appear. 

To open an existing workbook: 
In addition to creating new workbooks, you'll often need to open a workbook that was previously saved.  

 

1. Navigate to Backstage view, then click Open. 

 

 

2. Select Computer, then click Browse.  

3. The Open dialog box will appear. Locate and select your workbook, then 

click Open. Open the excel2016_creatingopening_practice.xls workbook. 



 

If you've opened the desired workbook recently, you can browse your Recent Workbooks rather than search for the 

file. 

 

Using templates 
A template is a predesigned spreadsheet you can use to create a new workbook quickly. Templates often 

include custom formatting and predefined formulas, so they can save you a lot of time and effort when starting a 

new project. 

To create a new workbook from a template: 
1. Click the File tab to access Backstage view. 

 

2. Select New. Several templates will appear below the Blank workbook 

option. 

3. Select a template to review it. 



 

4. A preview of the template will appear, along with additional information on 

how the template can be used. 

5. Click Create to use the selected template. 

 

6. A new workbook will appear with the selected template. 

You can also browse templates by category or use the search bar to find something more specific. 

 

To convert a workbook: 
If you want access to all of the Excel 2016 features, you can convert the workbook to the 2016 file format. 

Note that converting a file may cause some changes to the original layout of the workbook. 

1. Return to the excel2016_creatingopening_practice.xls workbook. 

 



2. Locate and select Convert command. 

 

3. The Save As dialog box will appear. 

Select the location where you want to save 

the workbook, enter the file name Open 

the My 

excel2016_creatingopening_practice.xls 

for the workbook, and click Save.  

 

 

 

 

 

4. The workbook will be converted to the newest file type. 

5. Close My excel2016_creatingopening_practice.xls. 

 

  



 

Introduction 
Whenever you create a new workbook in Excel, you'll need to know how to save it in order to access and edit it later. 

As with previous versions of Excel, you can save files locally to your computer.  

Save and Save As 
Excel offers two ways to save a file: Save and Save As. These options work in similar ways, with a few important 

differences: 

 Save: When you create or edit a workbook, you'll use the Save command to 

save your changes. You'll use this command most of the time. When you save 

a file, you'll only need to choose a file name and location the first time. After 

that, you can just click the Save command to save it with the same name and 

location. 

 Save As: You'll use this command to create a copy of a workbook while 

keeping the original. When you use Save As, you'll need to choose a different 

name and/or location for the copied version. 

To save a workbook: 
It's important to save your workbook whenever you start a new project or make changes to an existing one. Saving 

early and often can prevent your work from being lost. You'll also need to pay close attention to where you save the 

workbook so it will be easy to find later. Open a blank document. 

1. Locate and select the Save command on the Quick Access Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. To save the workbook 

to your computer, select Computer, then click Browse.  

 

4. The Save As dialog box will appear. Select the location where you want to save the workbook. 

5. Enter a file name for the workbook, then click Save. 



 

6. The workbook will be saved. You can click the Save command again to save your changes as 
you modify the workbook. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 
If you want to save a different version of a workbook while keeping the original, you can create a copy. For example, 

if you have a file named Sales Data, you could save it as Sales Data 2 so you'll be able to edit the new file and still 

refer back to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a file for 

the first time, you'll need to choose where to save the file and give it a new file name.  

 

Close document. 

  



Challenge 2 

1. Open the excel2016_savingsharing_practice.xlsx workbook.  

2. Using the Save As option, create a copy of the workbook and name it Saving Practice Challenge.  
 

  



Introduction 
Whenever you work with Excel, you'll enter information—or content—into cells. Cells are the basic building blocks 

of a worksheet. You'll need to learn the basics of cells and cell content to calculate, analyze, and organize data in 

Excel. 

Understanding cells 
Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of 

a row and a column—in other words, where a row and column meet. 

Columns are identified by letters (A, B, C), while rows 

are identified by numbers (1, 2, 3). Each cell has its 

own name—or cell address—based on its column and 

row. In the example below, the selected cell 

intersects column C and row 5, so the cell address is C5.  

 

Note that the cell address also appears in the Name 

box in the top-left corner, and that a 

cell's column and row headings are highlighted when 

the cell is selected. 

You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a single 

cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell range, 

separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be written 

as A1:A5. Take a look at the different cell ranges below: 

 Cell range A1:A8 

 

 Cell range A1:F1 

 

 Cell range A1:F8 



 

To select a cell: 
To input or edit cell content, you'll first need to select the cell. Open the workbook 

excel2016_cellbasics_practice.xlsx. 

1. Click a cell to select it. In our example, we'll select cell D9. 

2. A border will appear around the selected cell, and the column heading and row heading will 
be highlighted. The cell will remain selected until you click another cell in the worksheet. 

 

You can also select cells using the arrow keys on your keyboard. 

To select a cell range: 
Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click and drag the mouse until all of the adjoining cells you want to select are highlighted. In 
our example, we'll select the cell range B5:C18. 

2. Release the mouse to select the desired cell range. The cells will remain selected until you click 

another cell in the worksheet. 



 

Cell content 
Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain different types of content, 

including text, formatting, formulas, and functions. 

 Text: Cells can contain text, such as letters, numbers, and dates. 

 

 Formatting attributes: Cells can 

contain formatting attributes that change the 

way letters, numbers, and dates are displayed. 

For example, percentages can appear as 0.15 

or 15%. You can even change a 

cell's text or background color.  

 

 Formulas and functions: Cells can 

contain formulas and functions that 

calculate cell values. In our 

example, SUM(B2:B8) adds the value of 

each cell in the cell range B2:B8 and 

displays the total in cell B9.  

 

 

 



To insert content: 
1. Click a cell to select it. In our example, we'll select cell F9. 

 

2. Type something into the selected cell, then press Enter on your keyboard. The content will 

appear in the cell and the formula bar. You can also input and edit cell content in the formula 

bar. 

 

To delete (or clear) cell content: 
1. Select the cell(s) with content you want to delete. In our example, we'll select the cell 

range A10:H10. 

 

2. Select the Clear command on the Home tab, then click Clear Contents. 



 

3. The cell contents will be deleted. 

 

4. Click the Undo button in the Quick Access toolbar to return the deleted items. 

You can also use the Delete key on your keyboard to delete content from multiple cells at once. The Backspace key 

will only delete content from one cell at a time. 

To delete cells: 
There is an important difference between deleting the content of a cell and deleting the cell itself. If you delete the 

entire cell, the cells below it will shift to fill in the gaps and replace the deleted cells. 

1. Select the cell(s) you want to delete. In our example, we'll select A10:H10. 

 

2. Select the Delete command from the Home tab on the Ribbon. 



 

3. The cells below will shift up and fill in the gaps. 

 

To copy and paste cell content: 
Excel allows you to copy content that is already entered into your spreadsheet and paste that content to other cells, 

which can save you time and effort. 

1. Select the cell(s) you want to copy. In our example, we'll select F9. 

 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 

 

3. Select the cell(s) where you want to paste the content. In our example, we'll select F12:F17. 

The copied cell(s) will have a dashed box around them. 



 

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 

5. The content will be pasted into the selected cells. 

 

To cut and paste cell content: 
Unlike copying and pasting, which duplicates cell content, cutting allows you to move content between cells. 

1. Select the cell(s) you want to cut. In our example, we'll select G5:G6. 

2. Right-click the mouse and select the Cut command. Alternatively, you can use the command 

on the Home tab, or press Ctrl+X on your keyboard. 

3. Select the cells where you want to paste the content. In our example, we'll select F10:F11. 

The cut cells will now have a dashed box around them. 

4. Right-click the mouse and select the Paste command. Alternatively, you can use the command 
on the Home tab, or press Ctrl+V on your keyboard. 



 

5. The cut content will be removed from the original cells and pasted into the selected cells. 

 

To drag and drop cells: 
Instead of cutting, copying, and pasting, you can drag and drop cells to move their contents. 

1. Select the cell(s) you want to move. In our example, we'll select H4:H12. 

2. Hover the mouse over the border of 

the selected cell(s) until the mouse 

changes to a pointer with four 

arrows.  

 

 

 

 

 

 



3. Click and drag the cells to the desired location. In our example, we'll move them to G4:G12. 

 

4. Release the mouse. The cells will be dropped in the selected location. 

 

To use the fill handle: 
If you're copying cell content to adjacent cells in the same row or column, the fill handle is a good alternative to the 

copy and paste commands. 

1. Select the cell(s) containing 

the content you want to use, 

then hover the mouse over the 

lower-right corner of the cell 
so the fill handle appears.  

 

 

 

 

 

 

 



2. Click and drag the fill handle until all of the cells you want to fill are selected. In our example, 
we'll select G13:G17. 

 

3. Release the mouse to fill the selected cells. 

 

To continue a series with the fill handle: 
The fill handle can also be used to continue a series. Whenever the content of a row or column follows a sequential 

order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can guess what should come 

next in the series. In most cases, you will need to select multiple cells before using the fill handle to help Excel 

determine the series order. Let's take a look at an example: 

1. Select the cell range that contains the series you want to continue. In our example, we'll 
select E4:G4. 

2. Click and drag the fill handle to continue the series. 



 

3. Release the mouse. If Excel understood the series, it will be continued in the selected cells. In 
our example, Excel added Part 4, Part 5, and Part 6 to H4:J4. 

 

 

4. Close the excel2016_cellbasics_practice.xlsx workbook without saving. 

 

  



Challenge 3 

1. Re-Open the excel2016_cellbasics_practice.xlsx workbook. 

2. Select cell D6 and type hlee. 

3. Clear the contents in row 14. 

4. Delete column G. 

5. Using either cut and paste or drag and drop, move the contents of row 18 to row 14. 

6. Use the fill handle to put an X in cells F9:F17. 

7. When you're finished, your workbook should look like this: 

 

 

 

  



Introduction 
By default, every row and column of a new workbook is set to the same height and width. Excel allows you to 

modify column width and row height in different ways, including wrapping text and merging cells. 

To modify column width: 
Open the workbook excel2016_modifyingcells_practice.xlsx. In our example below, column C is too narrow to 

display all of the content in these cells. We can make all of this content visible by changing the width of column C. 

1. Position the mouse over the column line in the column heading so the cursor becomes 
a double arrow. 

 

2. Click and drag the mouse to increase or decrease the column width. 

 

3. Release the mouse. The column width will be changed. 

 



With numerical data, the cell will display pound signs (#######) if the column is too narrow. Simply increase the 

column width to make the data visible. 

To AutoFit column width: 
The AutoFit feature will allow you to set a column's width to fit its content automatically. 

1. Position the mouse over the column line in the column heading so the cursor becomes 
a double arrow. 

 

2. Double-click the mouse. The column width will be changed automatically to fit the content. 

 

You can also AutoFit the width for several columns at the same time. Simply select the columns you want to 

AutoFit, then select the AutoFit Column Width command from the Format drop-down menu on the Home tab. 

This method can also be used for row height. 

 

To modify row height: 
1. Position the cursor over the row line so the cursor becomes a double arrow. 



 

2. Click and drag the mouse to increase or decrease the row height. 

 

3. Release the mouse. The height of the selected row will be changed. 

 

To modify all rows or columns: 
Instead of resizing rows and columns individually, you can modify the height and width of every row and column at 

the same time. This method allows you to set a uniform size for every row and column in your worksheet. In our 

example, we will set a uniform row height. 

1. Locate and click 

the Select All button 

just below the name 

box to select every 
cell in the worksheet.  

 

 

 

 

 

 



2. Position the mouse over a row line so the cursor becomes a double arrow. 

3. Click and drag the mouse to increase or decrease the row height, then release the mouse 
when you are satisfied. The row height will be changed for the entire worksheet. 

 

Inserting, deleting, moving, and hiding 
After you've been working with a workbook for a while, you may find that you want to insert new columns or 

rows, delete certain rows or columns, move them to a different location in the worksheet, or even hide them. 

To insert rows: 
1. Select the row heading below where you want the new row to appear. In this example, we 

want to insert a row between rows 4 and 5, so we'll select row 5. 

 

2. Click the Insert command on the Home tab. 

 

3. The new row will appear above the selected row. 



 

When inserting new rows, columns, or cells, you will see a paintbrush 

icon next to the inserted cells. This button allows you to choose how 

Excel formats these cells. By default, Excel formats inserted rows with the 

same formatting as the cells in the row above. To access more options, 

hover your mouse over the icon, then click the drop-down arrow.  

 

To insert columns: 
1. Select the column heading to the right of where you want the new column to appear. For 

example, if you want to insert a column between columns D and E, select column E. 

 

2. Click the Insert command on the Home tab. 

 

3. The new column will appear to the left of the selected column. 



 

When inserting rows and columns, make sure you select the entire row or column by clicking the heading. If you 

select only a cell in the row or column, the Insert command will only insert a new cell. 

To delete a row or column: 
It's easy to delete a row or column that you no longer need. In our example we'll delete a row, but you can delete a 

column the same way. 

1. Select the row you want to delete. In our example, we'll select row 9. 

 

2. Click the Delete command on the Home tab. 

 

3. The selected row will be deleted, and those around it will shift. In our example, row 10 has 
moved up, so it's now row 9. 

 

It's important to understand the difference between deleting a row or column and simply clearing its contents. If 

you want to remove the content from a row or column without causing others to shift, right-click a heading, then 

select Clear Contents from the drop-down menu. 



 

To move a row or column: 
Sometimes you may want to move a column or row to rearrange the content of your worksheet. In our example 

we'll move a column, but you can move a row in the same way. 

1. Select the desired column heading for the column you want to move. 

 

2. Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. 

 

3. Select the column heading to the right of where you want to move the column. For example, 

if you want to move a column between columns E and F, select column F. 

 

4. Click the Insert command on the Home tab, then select Insert Cut Cells from the drop-
down menu. 



 

5. The column will be moved to the selected location, and the columns around it will shift. 

 

You can also access the Cut and Insert commands by right-clicking the mouse and selecting 

the desired commands from the drop-down menu. 

 

To hide and unhide a row or column: 
At times, you may want to compare certain rows or columns without changing the organization of your worksheet. 

To do this, Excel allows you to hide rows and columns as needed. In our example we'll hide a few columns, but 

you can hide rows in the same way. 

1. Select the columns you want 

to hide, right-click the mouse, 

then select Hide from 

the formatting menu. In our 

example, we'll hide columns C, 
D, and E.  

 

 



2. The columns will be hidden. The green column line indicates the location of the hidden 
columns. 

 

3. To unhide the columns, select the columns on both sides of the hidden columns. In our 

example, we'll select columns B and F. Then right-click the mouse and select Unhide from 
the formatting menu. 

 

4. The hidden columns will reappear. 

 

Wrapping text and merging cells 
Whenever you have too much cell content to be displayed in a single cell, you may decide to wrap the 

text or merge the cell rather than resize a column. Wrapping the text will automatically modify a cell's row 

height, allowing cell contents to be displayed on multiple lines. Merging allows you to combine a cell with 

adjacent empty cells to create one large cell. 

To wrap text in cells: 
1. Select the cells you want to wrap. In this example, we'll select the cells in column C. 



2. Click the Wrap Text command on the Home tab. 

 

3. The text in the selected cells will be wrapped. 

 

Click the Wrap Text command again to unwrap the text. 

To merge cells using the Merge & Center 
command: 

1. Select the cell range you want to merge. In our example, we'll select A1:F1. 

2. Click the Merge & 

Center command on 

the Home tab. In our 

example, we'll select 
the cell range A1:F1.  

 

 

 



3. The selected cells will be merged, and the text will be centered. 

 

To center across selection: 
Merging can be useful for organizing your data, but it can also create problems later on. For example, it can be 

difficult to move, copy, and paste content from merged cells. A good alternative to merging is Center Across 

Selection, which creates a similar effect without actually combining cells. 

1. Select the desired cell range. In our example, we'll select A1:F1. Note: If you already 
merged these cells, you should unmerge them before continuing to step 2. 

2. Click the small arrow in the lower-right corner of the Alignment group on the Home tab. 

 

3. A dialog box will appear. Locate and select the Horizontal drop-down menu, select Center 

Across Selection, then click OK. 

 

4. The content will be centered across the selected cell range. As you can see, this creates the 

same visual result as merging and centering, but it preserves each cell within A1:F1. 



 

 

5. Close the workbook excel2016_modifyingcells_practice.xlsx without saving. 



Challenge 4 

1. Re-Open the excel2016_modifyingcells_practice.xlsx. 

2. Autofit Column Width for the entire workbook. 

3. Modify the row height for rows 3 to 14 to 22.5 (30 pixels). 

4. Delete row 10. 

5. Insert a column to the left of column C. Type SECONDARY CONTACT in cell C2. 

6. Make sure cell C2 is still selected and choose Wrap Text. 

7. Merge and Center cells A1:F1. 

8. Hide the Billing Address and Phone columns. 

9. When you're finished, your workbook should look something like this: 

 

  



Introduction 
All cell content uses the same formatting by default, which can make it difficult to read a workbook with a lot of 

information. Basic formatting can customize the look and feel of your workbook, allowing you to draw attention to 

specific sections and making your content easier to view and understand. Open the 

excel2016_formattingcells_practice.xlsx workbook. 

 

To change the font size: 
1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Font Size command, then select 

the desired font size. In our example, we will choose 24 to make the text larger. 

 

3. The text will change to the selected font size. 

 

You can also use the Increase Font Size and Decrease Font Size commands or enter a custom font size using 

your keyboard. 

 

To change the font: 
By default, the font of each new workbook is set to Calibri. However, Excel provides many other fonts you can use 

to customize your cell text. In the example below, we'll format our title cell to help distinguish it from the rest of 

the worksheet. 

1. Select the cell(s) you want to modify. 



 

2. On the Home tab, click the drop-down arrow next to the Font command, then select the 

desired font. In our example, we'll choose Century Gothic. 

 

3. The text will change to the selected font. 

 

When creating a workbook in the workplace, you'll want to select a font that is easy to read. Along with Calibri, 

standard reading fonts include Cambria, Times New Roman, and Arial. 

To change the font color: 
1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Font Color command, then select 
the desired font color. In our example, we'll choose Green. 

 

3. The text will change to the selected font color. 



 

Select More Colors at the bottom of the menu to access additional color options. We've changed the font color to a 

bright pink. 

 

To use the Bold, Italic, and Underline 
commands: 

1. Select the cell(s) you want to modify. 

 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our example, 

we'll make the selected cells bold. 

 

3. The selected style will be applied to the text. 



 

You can also press Ctrl+B on your keyboard to make selected text bold, Ctrl+I to apply italics, and Ctrl+U to 

apply an underline. 

Cell borders and fill colors 
Cell borders and fill colors allow you to create clear and defined boundaries for different sections of your 

worksheet. Below, we'll add cell borders and fill color to our header cells to help distinguish them from the rest of 

the worksheet. 

To add a fill color: 
1. Select the cell(s) you want to modify. 

 

2. On the Home tab, click the drop-down arrow next to the Fill Color command, then select 
the fill color you want to use. In our example, we'll choose a dark gray. 

 

3. The selected fill color will appear in the selected cells. We've also changed the font 

color to white to make it more readable with this dark fill color. 

 

To add a border: 
1. Select the cell(s) you want to modify. 



 

2. On the Home tab, click the drop-down arrow next to the Borders command, then select 
the border style you want to use. In our example, we'll choose to display All Borders. 

 

3. The selected border style will appear. 

 

You can draw borders and change the line style and color of borders with the Draw Borders tools at the bottom of 

the Borders drop-down menu. 

 

Text alignment 
By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while any numbers will 

be aligned to the bottom-right. Changing the alignment of your cell content allows you to choose how the content 

is displayed in any cell, which can make your cell content easier to read. 

Click the arrows in the slideshow below to learn more about the different text alignment options. 

 

 



 

 

 

To change horizontal text alignment: 
In our example below, we'll modify the alignment of our title cell to create a more polished look and further 

distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 

 

2. Select one of the three horizontal alignment commands on the Home tab. In our example, 

we'll choose Center Align. 

 

3. The text will realign. 

 

To change vertical text alignment: 
1. Select the cell(s) you want to modify. 



 

2. Select one of the three vertical alignment commands on the Home tab. In our example, we'll 
choose Middle Align. 

 

3. The text will realign. 

 

You can apply both vertical and horizontal alignment settings to any cell. 

 



Challenge 5 

1. Within the excel2016_formattingcells_practice.xlsx workbook click the Challenge worksheet tab in the 
bottom-left of the workbook. 

2. Change the cell style in cells A2:H2 to Accent 3. 

3. Change the font size of row 1 to 36 and the font size for the rest of the rows to 18.  

4. Bold and underline the text in row 2. 

5. Change the font of row 1 to a font of your choice. 

6. Change the font of the rest of the rows to a different font of your choice.  

7. Change the font color of row 1 to a color of your choice. 

8. Select all of the text in the worksheet, and change the horizontal alignment to center align and 

the vertical alignment to middle align. 

9. When you're finished, your worksheet should look something like this: 

 

10. Save then close workbook. 

  



What are number formats? 
Whenever you're working with a spreadsheet, it's a good idea to use appropriate number formats for your data. 

Number formats tell your spreadsheet exactly what type of data you're using, like percentages (%), currency ($), 

times, dates, and so on. 

Number formats don't just make your spreadsheet easier to read—they also make it easier to use. When you apply 

a number format, you're telling your spreadsheet exactly what types of values are stored in a cell. For example, 

the date format tells the spreadsheet that you're entering specific calendar dates. This allows the spreadsheet to 

better understand your data, which can help ensure that your data remains consistent and that your formulas are 

calculated correctly. 

If you don't need to use a specific number format, the spreadsheet will usually apply the general number format by 

default. However, the general format may apply some small formatting changes to your data. 

Applying number formats 
Just like other types of formatting, such as changing the font color, you'll apply number formats by selecting cells 

and choosing the desired formatting option.  

Open a blank workbook. Click in cell A1 and enter 21 then click in A2 and enter 33 then click in cell A3 and enter 

16 then click in cell A4 and enter 29 and finally click in cell A5 and enter 15. Go to the Home tab, select cells 

A1 through A5 and click the Number Format drop-down menu in the Number group, and select the 

desired format. 

In this example, we've applied the Currency number format, which adds currency symbols ($) and displays two 

decimal places for any numerical values. 

 

 

Using number formats correctly 
There's more to number formatting than selecting cells and applying a format. Spreadsheets can actually apply a lot 

of number formatting automatically based on the way you enter data. This means you'll need to enter data in a 

way the program can understand, and then ensure that those cells are using the proper number format. For 

example, the image below shows how to use number formats correctly for dates, percentages, and times: 

 

Now that you know more about how number formats work, we'll look at a few different number formats in action. 



Percentage formats 
One of the most helpful number formats is the percentage (%) format. It displays values as percentages, such 

as 20% or 55%. This is especially helpful when calculating things like the cost of sales tax or a tip. When you type 

a percent sign (%) after a number, the percentage number format will be applied to that cell automatically. 

 

As you may remember from math class, a percentage can also be written as a decimal. So 15% is the same thing as 

0.15, 7.5% is 0.075, 20% is 0.20, 55% is 0.55, and so on. 

There are many times when percentage formatting will be useful. For example, in the images below, notice how 

the sales tax rate is formatted differently for each spreadsheet (5, 5%, and 0.05): 

 

As you can see, the calculation in the spreadsheet on the left didn't work correctly. Without the percentage number 

format, our spreadsheet thinks we want to multiply $22.50 by 5, not 5%. And while the spreadsheet on the right still 

works without percentage formatting, the spreadsheet in the middle is easier to read. 

Date formats 
Whenever you're working with dates, you'll want to use a date format to tell the spreadsheet that you're referring 

to specific calendar dates, such as July 15, 2014. Date formats also allow you to work with a powerful set of date 

functions that use time and date information to calculate an answer. 

Spreadsheets don't understand information the same way a person would. For instance, if you type October into a 

cell, the spreadsheet won't know you're entering a date so it will treat it like any other text. Instead, when you enter 

a date, you'll need to use a specific format your spreadsheet understands, such 

as month/day/year (or day/month/year depending on which country you're in). In 

the example below, we'll type 10/12/2014 for October 12, 2014. Our spreadsheet 

will then automatically apply the date number format for the cell.  

 

 

Now that we have our date correctly formatted, we can do many different things with this data. For example, we 

could use the fill handle to continue the dates through the column, so a different day appears in each cell: 



  

If the date formatting isn't applied automatically, it means the spreadsheet did not understand the data you entered. 

In the example below, we've typed March 15th. The spreadsheet did not understand that we were referring to a 

date, so this cell is still using the general number format. 

 

On the other hand, if we type March 15 (without the "th"), the spreadsheet will recognize it as a date. Because it 

doesn't include a year, the spreadsheet will automatically add the current year so the date will have all of the 

necessary information. We could also type the date several other ways, such as 3/15, 3/15/2014, or March 15 2014, 

and the spreadsheet would still recognize it as a date. 

Try entering the dates below into a spreadsheet and see if the date format is applied automatically: 

 10/12 

 October 

 October 12 

 October 2016 

 10/12/2016 

 October 12, 2016 

 2016 

 October 12th 

 

Other date formatting options 
To access other date formatting options, select the Number Format drop-down menu and choose More Number 

Formats. These are options to display the date differently, like including the day of the week or omitting the year. 

 

The Format Cells dialog box will appear. From here, you can choose the desired date formatting option. 



 

As you can see in the formula bar, a custom date format doesn't change the actual date in our cell—it just changes 

the way it's displayed. 

 

 

Increase and Decrease Decimal 
The Increase Decimal and Decrease Decimal commands 

allow you to control how many decimal places are displayed in 

a cell. These commands don't change the value of the cell; 

instead, they display the value to a set number of decimal 

places. 

 

Decreasing the decimal will display the value rounded to that decimal place, but the actual value in the cell will 

still be displayed in the formula bar. 

 

The Increase/Decrease Decimal commands don't work with some number formats, like Date and Fraction. 

  



Challenge 6 

1. Open the excel2016_numberformats_practice.xlsx workbook. 

2. In cell D2, type today's date and press Enter. 

3. Click cell D2 and verify that it is using a Date number format. Try changing it to a different date format 

(for example, Long Date). 

4. In cell D2, use the Format Cells dialog box to choose the 14-Mar-12 date format. 

 

5. Change the sales tax rate in cell D8 to the Percentage format. 

6. Apply the Currency format to all of column B. 

7. In cell D8, use the Increase Decimal or Decrease Decimal command to change the number of decimal 

places to one. It should now display 7.5%. 

8. When you're finished, your spreadsheet should look like this: 

 

  



Introduction 
Every workbook contains at least one worksheet by default. When working with a large amount of data, you can 

create multiple worksheets to help organize your workbook and make it easier to find content. You can 

also group worksheets to quickly add information to multiple worksheets at the same time. Open 

the excel2016_multiplesheets_practice.xlsx workbook. 

To insert a new worksheet: 
1. Locate and select the New sheet button near the bottom-right corner of the Excel window. 

 

2. A new blank worksheet will appear. 

 

By default, any new workbook you create in Excel will contain one worksheet, called Sheet1. To change 

the default number of worksheets, navigate to Backstage view, click Options, then choose the desired number 

of worksheets to include in each new workbook. 

To copy a worksheet: 
If you need to duplicate the content of one worksheet to another, Excel allows you to copy an existing worksheet. 

1. Right-click the worksheet you want to copy, then 

select Move or Copy from the worksheet menu. 

 

2. The Move or Copy dialog box will appear. Choose where 

the sheet will appear in the Before sheet: field. In our 

example, we'll choose (move to end) to place the worksheet 
to the right of the existing worksheet. 

3. Check the box next to Create a copy, then click OK.  



 

4. The worksheet will be copied. It will have the same title as the original worksheet, as well as 

a version number. In our example, we copied the November worksheet, so our new worksheet is 

named November (2). All content from the November worksheet has also been copied to the new 
worksheet. 

 

You can also copy a worksheet to an entirely different workbook. You can select any workbook that is currently 

open from the To book: drop-down menu. 

To rename a worksheet: 
1. Right-click the worksheet you want to rename, then 

select Rename from the worksheet menu. 

 

 

 

 

 

2. Type December for the worksheet. 

3. Click anywhere outside the worksheet tab, or 

press Enter on your keyboard. The worksheet will 

be renamed.  

 

To move a worksheet: 
1. Click and drag the worksheet you want to move until a small black arrow appears above the desired 

location. 

 

2. Release the mouse. The worksheet will be moved. 

 

 



To change the worksheet tab color: 
1. Right-click the desired worksheet tab, and hover the mouse over Tab Color. The Color menu will 

appear. 

2. Select the desired color. 

 

3. The worksheet tab color will be changed. 

 

The worksheet tab color is considerably less noticeable when the 

worksheet is selected. Select another worksheet to see how the color will 

appear when the worksheet is not selected.  

 

To delete a worksheet: 
1. Right-click the worksheet you want to delete, then 

select Delete from the worksheet menu.  

 

 

 

 

 

2. The worksheet will be deleted from your workbook.  

 

 

 

 

If you want to prevent specific worksheets from being edited or deleted, you can protect them by right-clicking 

the desired worksheet and selecting Protect Sheet from the worksheet menu. 



Challenge 7 

1. With the excel2016_multiplesheets_practice.xlsx workbook open insert a new worksheet, and rename it Q1 

Summary. 

2. Move the Expenses Summary worksheet to the far right, then move the Q1 Summary worksheet so that it is 

between March and April. 

3. Create a copy of the Expenses Summary worksheet by right-clicking the tab. Do not just copy and paste the 

content of the worksheet into a new worksheet. 

4. Change the color of the January tab to blue and the color of the February tab to red. 

5. When you're finished, your workbook should look something like this: 

 

  



Introduction 
When working with a lot of data in Excel, it can be difficult and time consuming to locate specific information. 

You can easily search your workbook using the Find feature, which also allows you to modify content using 

the Replace feature. Open the excel2016_findreplace_practice.xlsx workbook. 

To find content: 
In our example, we'll use the Find command to locate a specific department in this list. 

1. From the Home tab, click the Find and Select command, then select Find from 
the drop-down menu.  

 

 

 

 

 

2. The Find and Replace dialog box will appear. 

Enter the content you want to find. In our example, 
we'll type the department's name.  

3. Click Find Next. If the content is found, the cell 
containing that content will be selected. 

 

 

4. Click Find Next to find further instances or Find All to see every instance of the search term. 

 

5. When you are finished, click Close to exit the Find and Replace dialog box. 

 

You can also access the Find command by pressing Ctrl+F on your keyboard. 



To replace cell content: 
At times, you may discover that you've repeatedly made a mistake throughout your workbook (such as misspelling 

someone's name) or that you need to exchange a particular word or phrase for another. You can use Excel's Find 

and Replace feature to make quick revisions. In our example, we'll use Find and Replace to correct a list of 

department names. 

1. From the Home tab, click the Find and Select command, then select Replace from the drop-down 
menu. 

 

2. The Find and Replace dialog box will appear. Type the text you want to find in the Find what: field. 

3. Type the text you want to replace it with in the Replace 

with: field, then click Find Next.  

 

4. If the content is found, the cell containing that content will 
be selected. 

5. Review the text to make sure you want to replace it. 

6. If you want to replace it, select one of the replace options. Choosing Replace will replace individual 

instances, while Replace All will replace every instance of the text throughout the workbook. In our 
example, we'll choose this option to save time. 

 

7. A dialog box will appear, confirming the number of replacements made. 

Click OK to continue.  

 

8. The selected cell content will be replaced. 



 

9. When you are finished, click Close to exit the Find and Replace dialog box. 

 

  



Challenge 8 

1. With the excel2016_findreplace_practice.xlsx workbook open click the Challenge tab in the bottom-left of 
the workbook. 

2. Crystal Lewis was married and changed her last name to Taylor. Use Find and Replace to change Crystal's 
last name from Lewis to Taylor. Be careful to only change Crystal's last name! 

3. Find and replace Bio with Biology. Be careful not to change the major Biomedical Engineering! 

4. Use Find and Replace All to replace the Physics major to Physical Science. 

5. When you're finished, your worksheet should look like this: 

 

  



Introduction 

There may be times when you want to print a workbook to view and share your data offline. Once you've chosen 

your page layout settings, it's easy to preview and print a workbook from Excel using the Print pane. Open 

excel2016_pagelayoutprint_practice.xlsx workbook. 

To access the Print pane: 
1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn more about using the Print pane. 

 



To print a workbook: 
1. Navigate to the Print pane, then select the desired printer. 

 

2. Enter the number of copies you want to print. 

 

3. Select any additional settings if needed (see above interactive). 

 

4. Click Print. 



 

Choosing a print area 
Before you print an Excel workbook, it's important to decide exactly what information you want to print. For 

example, if you have multiple worksheets in your workbook, you will need to decide if you want to print 

the entire workbook or only active work sheets. There may also be times when you want to print only 

a selection of content from your workbook. 

To print active sheets: 
Worksheets are considered active when selected. 

1. Select the worksheet you want to print. To print multiple worksheets, click the first worksheet, hold 
the Ctrl key on your keyboard, then click any other worksheets you want to select. 

 

2. Navigate to the Print pane. 

3. Select Print Active Sheets from the Print Range drop-down menu.  

 

 

 

 

4. Click the Print button.  

 

 

To print the entire workbook: 
1. Navigate to the Print pane. 

2. Select Print Entire Workbook from the Print Range drop-down menu. 

 

3. Click the Print button. 



 

To print a selection: 
In our example, we'll print the records for the top 40 salespeople on the Central worksheet. 

1. Select the cells you want to print. 

 

2. Navigate to the Print pane. 

3. Select Print Selection from the Print Range drop-down menu. 

 

4. A preview of your selection will appear in the Preview pane. 



 

5. Click the Print button to print the selection. 

 

If you prefer, you can also set the print area in advance so you'll be able to visualize which cells will be printed as 

you work in Excel. Simply select the cells you want to print, click the Page Layout tab, select the Print 

Area command, then choose Set Print Area. Keep in mind that if you ever need to print the entire workbook, 

you'll need to clear the print area. 

 

Adjusting content 
On occasion, you may need to make small adjustments from the Print pane to fit your workbook content neatly 

onto a printed page. The Print pane includes several tools to help fit and scale your content, such 

as scaling and page margins. 

To change page orientation: 
Excel offers two page orientation options: landscape and portrait. Landscape orients the page horizontally, 

while portrait orients the page vertically. In our example, we'll set the page orientation to landscape. 

1. Navigate to the Print pane. 



2. Select the desired orientation from the Page Orientation drop-down menu. In our example, we'll 
select Landscape Orientation. 

 

3. The new page orientation will be displayed in the Preview pane. 

 

To fit content before printing: 
If some of your content is being cut off by the printer, you can use scaling to fit your workbook to the page 

automatically. 

1. Navigate to the Print pane. In our example, we can see in the Preview pane that our content will be 
cut off when printed. 

 

2. Select the desired option from the Scaling drop-down menu. In our example, we'll select Fit All 

Columns on One Page. 



 

3. The worksheet will be condensed to fit onto a single page. 

 

Keep in mind that worksheets will become more difficult to read as they are scaled down, so you may not want to 

use this option when printing a worksheet with a lot of information. In our example, we'll change the scaling 

setting back to No Scaling. 

To adjust page breaks: 
1. Click the Page Break Preview command to change to Page Break view. 

 

2. Vertical and horizontal blue dotted lines denote the page breaks. Click and drag one of these lines to 
adjust that page break. 

 



3. In our example, we've set the horizontal page break between rows 21 and 22. 

 

4. In our example, all the pages now show the same number of rows due to the change in the page 

break. 

 

To modify margins in the Preview pane: 
A margin is the space between your content and the edge of the page. Sometimes you may need to adjust the 

margins to make your data fit more comfortably. You can modify page margins from the Print pane. 

1. Navigate to the Print pane. 

2. Select the desired margin size from the Page Margins drop-down 
menu. In our example, we'll select Narrow Margins.  

 

 

 

 

 

 

 

 

3. The new page margins will be displayed in the Preview pane. 



 

You can adjust the margins manually by clicking the Show Margins button in the lower-right corner, then 

dragging the margin markers in the Preview pane.  

 

  



Challenge 9 

1. In the excel2016_pagelayoutprint_practice.xlsx workbook click the East Coast tab at the bottom of 
the workbook. 

2. In the Page Layout tab, use the Print Titles feature to repeat row 1 at the top and column A at the left. 

3. Using the Page Break Preview command, move the break between rows 47 and 48 up so it's between 
rows 40 and 41. 

4. In Backstage view, open the Print Pane. 

5. In the Print pane, change the orientation to Landscape. 

6. Change the margins to Narrow. 

7. Change the scaling to Fit All Columns on One Page. 

8. When you are finished, your print preview should look like this: 

 

  



Introduction 
One of the most powerful features in Excel is the ability to calculate numerical information using formulas. Just 

like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we'll show you how to use cell 

references to create simple formulas. 

Mathematical operators 
Excel uses standard operators for formulas, such as a plus sign for addition (+), a minus 

sign for subtraction (-), an asterisk for multiplication (*), a forward slash for division (/), and 

a caret (^) for exponents.  

All formulas in Excel must begin with an equals sign (=). This is because the cell contains, or 

is equal to, the formula and the value it calculates. 

Understanding cell references 
While you can create simple formulas in Excel using numbers (for example, =2+2 or =5*5), most of the time you 

will use cell addresses to create a formula. This is known as making a cell reference. Using cell references will 

ensure that your formulas are always accurate because you can change the value of referenced cells without 

having to rewrite the formula. 

Enter the numbers in cell A1 thru A3 as displayed in the graphic below. In the formula below, cell A3 adds the 

values of cells A1 and A2 by making cell references: 

 

When you press Enter, the formula calculates and displays the answer in cell A3: 

 

If the values in the referenced cells change, the formula automatically recalculates: 

 

By combining a mathematical operator with cell references, you can create a 

variety of simple formulas in Excel. Formulas can also include a combination 

of cell references and numbers, as in the examples below:  

 

 



To create a formula: 
In our example below, we'll use a simple formula and cell references to calculate a budget. Open 

excel2016_introformulas_practice.xlsx workbook. 

1. Select the cell that will contain the formula. In our example, we'll select cell D12. 

 

2. Type the equals sign (=). Notice how it appears in both the cell and the formula bar. 

 

3. Type the cell address of the cell you want to reference first in the formula: cell D10 in our 

example. A blue border will appear around the referenced cell. 

 

4. Type the mathematical operator you want to use. In our example, we'll type the addition sign (+). 

5. Type the cell address of the cell you want to reference second in the formula: cell D11 in our 
example. A red border will appear around the referenced cell. 

 

6. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in 

the cell. If you select the cell again, notice that the cell displays the result, while the formula bar 
displays the formula. 



 

If the result of a formula is too large to be displayed in a cell, it may appear as pound signs (#######) instead of 

a value. This means the column is not wide enough to display the cell content. Simply increase the column 

width to show the cell content. 

Modifying values with cell references 
The true advantage of cell references is that they allow you to update data in 

your worksheet without having to rewrite formulas. In the example below, we've 

modified the value of cell B1 from $1,200 to $1,800. The formula in B3 will 

automatically recalculate and display the new value in cell B3.  

Excel will not always tell you if your formula contains an error, so it's up to you to check all of your formulas.  

To create a formula using the point-and-
click method: 

Instead of typing cell addresses manually, you can point and click the cells you want to include in your formula. 

This method can save a lot of time and effort when creating formulas. In our example below, we'll create a 

formula to calculate the cost of ordering several boxes of plastic silverware. 

1. Select the cell that will contain the formula. In our example, we'll select cell D4. 

 

2. Type the equals sign (=). 

3. Select the cell you want to reference first in 

the formula: cell B4 in our example. 
The cell address will appear in the formula.  

 

 

 

 

 



4. Type the mathematical operator you want to use. In our example, we'll type the multiplication 

sign (*). 

5. Select the cell you want to reference second in the formula: cell C4 in our example. The cell 

address will appear in the formula. 

 

6. Press Enter on your keyboard. The formula will be calculated, and the value will be displayed in 

the cell. 

 

Copying formulas with the fill handle 
Formulas can also be copied to adjacent cells with the fill handle, which can save a lot of time and effort if you 

need to perform the same calculation multiple times in a worksheet. The fill handle is the small square at the 

bottom-right corner of the selected cell(s). 

1. Select the cell containing the formula you want to copy. Click and drag the fill handle over the 
cells you want to fill. 

 

2. After you release the mouse, the formula will be copied to the selected cells. 

 

 



To edit a formula: 
Sometimes you may want to modify an existing formula. In the example below, we've entered an incorrect cell 

address in our formula, so we'll need to correct it. 

1. Select the cell containing the formula you want to edit. In our example, we'll select cell D12. 

 

2. Click the formula bar to edit the formula. You can also double-click the cell to view and edit the 
formula directly within the cell. 

 

3. A border will appear around any referenced cells. In our example, we'll change the first part of the 
formula to reference cell D10 instead of cell D9. 

 

4. When you're finished, press Enter on your keyboard or select the Enter command in the formula 

bar. 

 

5. The formula will be updated, and the new value will be displayed in the cell. 



 

If you change your mind, you can press the Esc key on your keyboard or click the Cancel command in the 

formula bar to avoid accidentally making changes to your formula. 

 

To show all of the formulas in a spreadsheet, you can hold the Ctrl key and press `(grave accent). The grave 

accent key is usually located in the top-left corner of the keyboard. You can press Ctrl+` again to switch back to 

the normal view. 

 

  



Challenge 10 

1. Within the excel2016_introformulas_practice.xlsx workbook click the Challenge tab in the bottom-left 
of the workbook. 

2. Create a formula in cell D4 that multiplies the quantity in B4 by the price per unit in cell C4. 

3. Use the fill handle to copy the formula in cell D4 to cells D5:D7. 

4. Change the price per unit for the fried plantains in cell C6 to $2.25. Notice that the line total automatically 
changes as well. 

5. Edit the formula for the total in cell D8 so it also adds cell D7. 

6. When you're finished, your workbook should look like this: 

 

 


